clamav-update v1.x

skip navigations

Topic Path

Previous and Next Navigations

Abstract

This document explains installation, setting, executing of clamav-update.

clamav-update v2.x have been released. We don't intend to maintain the v1.x series in future even if vulnerability was found to them. We recommend version up to the v2.x series. clamav-update can update oneself using the configuration file. But clamav-update v1.x can't update oneself to v2.x, because the configuration of v1.x series and v2.x series doesn't have compatibility. Please download v2.x and install it by manual operation.

Index